Sicherheitsupdate: Mail-Server Dovecot für Schadcode-Attacken anfällig

Sicherheitsupdate: Mail-Server Dovecot für Schadcode-Attacken anfällig Die Mailserver-Software Dovecot ist angreifbar. Admins sollten das verfügbare Sicherheitsupdate zügig installieren. Quelle: heise Security Autor: h...

Logitech: Firmware-Update macht Funktastaturen und -mäuse sicherer

Logitech: Firmware-Update macht Funktastaturen und -mäuse sicherer Per Firmware-Update hat Logitech zwei Lücken in seinem Unifying-Funkprotokoll geschlossen – und zwei nicht. Daran soll sich auch nichts mehr ändern. Qu...

Sicherheitsupdate: HTML-Renderer Blink gefährdet Google Chrome

Sicherheitsupdate: HTML-Renderer Blink gefährdet Google Chrome In der aktuellen Chrome-Ausgabe haben die Entwickler drei Sicherheitslücken geschlossen. Quelle: heise Security Autor: heise online

CERT-Bund warnt vor offenen Smarthome-Systemen

CERT-Bund warnt vor offenen Smarthome-Systemen Fast 3000 Homematic-Systeme sind offenbar aus dem Internet erreichbar — die meisten davon lassen sich beliebig fernsteuern. Quelle: heise Security Autor: heise onlin...

Kritische Lücke mit Höchstwertung in Ciscos Betriebssystem ISO EX

Kritische Lücke mit Höchstwertung in Ciscos Betriebssystem ISO EX Es gibt Sicherheitsupdates für verschiedene Betriebssystem-Versionen für Netzwerkgeräte von Cisco. Quelle: heise Security Autor: heise online

Jetzt patchen! Attacken auf VPN-Server mit Pulse Connect Secure

Jetzt patchen! Attacken auf VPN-Server mit Pulse Connect Secure Das CERT-Bund warnt vor Angriffen auf VPN-Server, die Pulse Connect Secure einsetzen. Sicherheitsupdates sind verfügbar. Quelle: heise Security Autor: he...

Jetzt patchen! Exploit-Code für Cisco-Switches in Umlauf

Jetzt patchen! Exploit-Code für Cisco-Switches in Umlauf Es könnten Angriffe auf Switches von Cisco bevorstehen. Sicherheitsupdates gibt es bereits seit Anfang August. Quelle: heise Security Autor: heise online

Sicherheitsupdate: Präpariertes Video kann VLC-Nutzer in Teufels Küche bringen

Sicherheitsupdate: Präpariertes Video kann VLC-Nutzer in Teufels Küche bringen Der Mediaplayer VLC ist in einer abgesicherten Version erschienen. Eine Lücke gilt als kritisch. Die Entwickler sehen das anders. Quelle: h...

Jetzt updaten: Cisco schließt 27 Sicherheitslücken in diversen Produkten

Jetzt updaten: Cisco schließt 27 Sicherheitslücken in diversen Produkten Vor allem Nutzer von Ciscos IMC Supervisor und UCS Director sollten einen Blick auf die aktuellen Sicherheitshinweise werfen. Kritische Lücken wur...

CERT-Bund warnt vor öffentlich erreichbaren Sphinx-Suchservern

CERT-Bund warnt vor öffentlich erreichbaren Sphinx-Suchservern In der Standardkonfiguration sind Sphinx-Server aus dem Internet erreichbar. Dieses Sicherheitsrisiko sollten Admins eindämmen. Quelle: heise Security Aut...